1. How to log in to EPS (Limited and Open Tenders).

Please visit the URL: https://eps.buyjunction.in
Then Click ‘SIGN IN’

1.1.0. For Limited Tenders:
1.1.1. For Limited Tenders if you are already registered on EPS and having user ID / Password for any Client directly type in existing your user code / password then click on enter to Login to the particular Client.

1.2.0. For Open Tenders:
1.2.1. For Open Tender Click on ‘Open Tender’ and then type your user code / password if you are already having registered user code / password obtained from Mjunction services limited, you may login by selecting the relevant Client under drop down.

1.3. For a new seller how to Register for accessing open tender?
1.3.1. For Open Tender if you are a New seller Click on ‘Register’ then enter register yourself by self registration process by entering the general information related to your own(Procedure for Online Registration for Open Tender Suppliers mentioned in https://eps.buyjunction.in).

2. How to View the RFQ (Request for Quotation) for Limited and Open Tenders:

2.1.0. RFQ view For Limited Tender.
2.1.1. Click on the RFQ code on the dash board screen where latest 5 no. of RFQs are visible.
2.1.2. In case of other RFQs Click on ‘Tenders’ → Click on ‘View’ → Click on ‘Enter’ → Select Status as ‘Open for Quotation submission’ under drop down and → Click on ‘Enter’ → Click on particular ‘RFQ reference code’ → View the RFQ detail and then Click on ‘View Items’ to view item level detail.

2.2. RFQ view For Open Tender.
2.2.1. After Clicking on ‘Sign In’ → Click on ‘Open Tender’ → Click on Tender(S) → Select the RFQ Status as ‘Open for Quotation Submission’ and Click on ‘Enter’ to view the open Tender RFQs list → Select the “RFQ Code” for View the RFQs in General which are open for all the SAIL units (without logging in) → Click on particular RFQ reference code to view the RFQ detail / Item detail.
2.2.2. You may view the RFQs after Logging into the system plant wise by selecting the particular buyer SAIL unit in case you are registered seller / In case you are a new seller you can view the RFQ by selecting buyer organization as mjunction services limited. Then Click on Tenders → Select the RFQ status as ‘Open for quotation submission’ and → Click on ‘Enter’ → Click on particular ‘RFQ reference code’ → View the RFQ detail and then Click on ‘View Items’ to view item level detail.
2.2.3. Open tender RFQ details are not accessible through the dash board screen.
2.2.4. For showing your interest to the particular RFQ you have to access the RFQ by clicking on open tender and logging in and agree to the terms. But in case you have already shown your interest by agreeing to the terms and conditions, the same RFQ can be subsequently accessed by direct login with out clicking on open-tender with your self generated user Id / password.

3. How to submit bid on EPS for Limited and Open Tenders.

3.1.0. Bidding For Limited Tenders.
3.1.1. Click ‘Tender(s)’ → Click ‘View’ → Click ‘Enter’ → Select the status as ‘open for quotation submission’ and Click ‘Enter’ → Click on the tender RFQ reference no. appearing below “RFQ reference code” → View and Scroll down and click ‘Respond to RFQ’ → Select the first option under response to RFQ (I have understood the RFQ in Full and Agree to submit quotation for the same on behalf of my organization) OR In case you want to regret choose the second option (I have understood the RFQ in full and decline to submit quotation) → Click ‘Enter’ → Then Click ‘ADD’ If you want to add the quotation directly OR if you want add later then Click on ‘Quotations’ → Click on ‘Add’ → Then click on ‘RFQ reference code’ mentioned below the RFQ reference code. The bid template will now open. In the bid template you need to fill in the following detail.
3.1.2. ‘Quotation reference code’. Please note this will be your reference code. Please fill in the 1st set of commercial terms point as applicable to you.
Fill in the 2nd set of common commercial and technical terms. Please note that indicators have been provided on the right hand corner for relevant fields in “Value” or “percentage”. Select these as per your need.

3.1.3. Click on ‘Save and go to Items’
Please fill in technical deviation in case of any technical deviation.
In case there is any different commercial terms for a particular item then click on ‘detail’ option available next to the item code and save it after choosing relevant terms. Also under the detail if you want to upload any scanned soft copy documents you may click on ‘Add Row’ and then add the required document for the selected Item code detail. Please fill in basic price item wise. The rate should be per unit of measure.

3.1.4. Click on ‘Save and go to header’
3.1.5. Click ‘submit quotation’ view the summary of RFQ / Item detail.
3.1.6. Click ‘confirm’ Then the bid is submitted successfully.

3.2. Bidding For Open Tenders.

3.2.1. Click on ‘Open Tender’ → Click on ‘Tender(s)’
3.2.2. Select the RFQ status as ‘Open for quotation submission’ and Click ‘Enter’ to View the Open tender RFQs list.
3.2.3. Select the ‘RFQ code’ for View the RFQ and Item detail
3.2.4. Click on the radio button where you will see a dot mark for selected RFQ reference code → then Click on ‘Interested’
3.2.5. Accept all the terms and conditions with a click on the provided box where you will see a tick mark → then Click on ‘I Agree……’.

3.2.6. Open Tender Documents Uploads :
- Click on ‘uploads’ to upload the scanned soft documents for EMD Fee exemption document / EMD Fee document / Quotation reference or Eligibility criteria document by selecting the relevant option under the dropdown. Once documents are uploaded click on ‘attach clip’ to ‘attach’ the particular document to the particular ‘RFQ No.’ and the same can document be viewed on the bid submission page screen. If required the document may be deleted after clicking on delete option this option is available only in case it not attached to any of the interested RFQs.
- Upload feature is not mandatory for sellers if they are not interested to upload the soft copy. However ensure that all the hardcopy documents related of Fee/ Eligibility criteria should reach the RFQ owners office before the tender opening date.

3.2.7. Open Tender Payments Upload :
- Click on ‘Payments’ option to add the payment details then select RFQ with relevant ‘RFQ code’ under the dropdown and select Payment Mode for ‘Exemption’ OR ‘Offline’.
- If you select ‘Exemption’ as payment mode please select the details for exemption under dropdown or else specify the exemption in case it is others. Enter exemption reference no. and the date where a calendar has been provided. Click on ‘Enter’.
- If you Select ‘Offline’ as payment mode for EMD fee data or Tender document fee payment. Then select ‘Demand Draft’ as the option under dropdown for SAIL units and fill in the bank and instrument details by selecting relevant dates with help of provided calendar. Then click on ‘Enter’.
- Once payments are entered and completed you may view the summary of the filled in data related to payments.
- Payments upload feature is not mandatory however. Seller needs to ensure that all the hardcopy documents related to payments like EMD fee/ Tender Fee etc. should reach the RFQ owners office before the tender opening date.

3.2.8. Click on the ‘Tenders’→Click on ‘View’→Click on Status as ‘Open for Quotation Submission’→Click on ‘Enter’→Click on particular ‘RFQ reference code’→Scroll down and click on View Items→Click on Back To RFQ→Click on ‘Respond to RFQ’. Then Select the first option under response to RFQ (I have understood the R F Q in Full and Agree to submit quotation for the same on behalf of my organization). OR. In case you want to regret choose the second option (I have understood the RFQ in full and decline to submit quotation).

3.2.9. Click on ‘Add Quotations’ to directly go to bid submission page OR Click ‘Quotation(s)’→Click ‘ADD’→Click on the particular ‘RFQ reference code’→The bid template will now open→In the bid template you need to fill in the following detail
3.2.10. ‘Quotation Reference Code’. Please note this will be your reference code which you have to fill in. Please fill in the 1st set of commercial terms point as applicable to you. Fill in the 2nd set of common commercial terms. Please note that indicators have been provided on the right hand corner for relevant fields in ‘Value’ or ‘percentage’. Select these as per your need.

3.2.11. Click on ‘Save and Go to Items’
Please fill in technical deviation in case of any technical deviation.
In case there is any different commercial terms for a particular item then click on ‘detail’ option available next to the item code and save it after choosing relevant terms. Also under the detail if you want to upload any scanned soft copy documents you may click on ‘Add Row’ and then add the required document for the selected item code detail. Please fill in basic price item wise. The rate should be per unit of measure.

3.2.12. Click on ‘Save and go to Header’
3.2.13. Click ‘Submit Quotation’ View the summary of bid /item detail
3.2.14. Click ‘Confirm’ Then the bid is submitted successfully.

4. I do not want to bid for the item / regret for any item.
4.1. There are instances when a bidder does not want to bid for all items in the Quotation template barring a few. EPS has this unique feature available to the users. Please follow the following process.
At the item level detail please note that each item has a ‘Offer quantity’ field next to RFQ quantity. This is an editable field and by default this field always reflects the RFQ quantity. In case you do not want to bid for a particular item, please modify the Offer quantity as ‘0’ (Value Zero).
But it is mandatory that you have to submit the bid by quoting at least for one item out of all items, without which the system will not accept the bid after you click on confirm and will show an error message.

5. How do I view my submitted bid / evaluated bid and take printout?
5.1. Click ‘Quotation’→Click ‘view’→Click ‘Enter’ →Select RFQ type to ‘Limited Tender’ OR ‘Open Tender’→Select status under dropdown as below.
a) If the tender is still live select “Open for quotation submission”
b) If the tender is closed select “Closed Not opened and not evaluated”
c) If the tender has been evaluated select “Closed quotation opened and evaluated” → Click ‘enter’
5.2. In case you select the status as ‘open for quotation submission’ or ‘Closed quotations not opened not evaluated’ → Then Click on ‘Enter’ → Select the RFQ reference code by clicking on the radio button provided beside the RFQ reference code and click ‘View Quotation’→ Click on the ‘quotation reference code’ as provided by you while submitting offer → View and Click on ‘Print Version’ on the top of the quotation to take the print out.
5.3. To view the ‘quotation evaluation’→ Select the status as ‘Closed quotations opened and evaluated’→ Select the particular RFQ by clicking on radio button → click on ‘View quotation evaluation’→ Evaluated Bid sheet opens up in an excel sheet format where you can view the detailed comparative analysis→ To View Loading detail click on ‘View Loading’ → To Print the excel sheet, a command may be given through file option on excel sheet to take the print out.

6. Can I submit the bid more than once before due date and time?
6.1. Yes you can submit the bid more than once for a particular enquiry till the tender is in the status ‘Open for Quotation Submission’. But the last or the latest submitted bid only shall be considered for evaluation.
6.2. In case of open tender supply where currency wise bid template selection is allowed at RFQ response stage, if the seller selects any one of the currency (Indian or Foreign) and save the quotation then you have to submit the bid in same currency, and you cannot change the template once selected. However you will be allowed to submit the bid till due date/ time as specified on the RFQ.

7. How to View the Purchase Order (s) data?
7.1. Click on ‘Order(s)’ option → Click on ‘View’ → Click on ‘Search by Order’ → Click on ‘Enter’ → Click on ‘Enter’ to view the list of all orders OR Type the Order reference code and click on ‘Enter’ to View the particular Order→ Click on particular ‘Order reference code’ → View the order detail / terms.

8. How to Add the Dispatch notes against the Purchase Order?
8.1. Click on ‘Order(s)’ option → Click on ‘View’ → Click on ‘Search by Order’ → Click on ‘Enter’ → Click on ‘Enter’ to view the list of all orders OR Type the Order reference code and click on ‘Enter’ to View the particular Order→ Click on radio button for selecting particular order reference code for which you are interested to submit dispatch data → Click on option ‘Add dispatch notes’ at the bottom → Click on box
9. How to view the Receipt(s) data?
9.1. Click on ‘Receipt(s)’ option→Click on ‘View’→Click on ‘Search by Order’→Click on ‘Enter’→Click on ‘radio button’→Click on ‘view receipts’→View receipt detail / Item detail.

10. How to view Invoice(s) data?
10.1. Click on ‘Invoice(s)’ option→Click on ‘View’→Click on particular ‘Invoice registration number’ to view latest five invoice registered data OR Click on ‘Advance search’ button where you can search between certain date range or by relevant code→View the Invoice detail.

11. How to view Payments(s) data?
11.1. Click on ‘Payments(s)’ option→Click on ‘View’→View the list of latest five payment reference codes ten Click on particular ‘payment reference code’ OR Click on ‘Advance search’ button where you can search between certain date range or by relevant code→View the Payment detail.

12. How to Raise IR (Inspection Request)?
12.1. Click on ‘IR(s)’ option→Click on ‘View’ to view the raised ‘IR(s)’→Click on ‘Add’ to raise the Inspection Request→Click on ‘Search’ for getting the list of ‘order reference codes’→Click on ‘radio button’ against particular order reference code→Click on ‘Raise IR’→Fill in the IR detail and If you want to add any attachment Click on ‘Add row’ and add attachments by browsing scanned the file→Save and go to IR item detail→Fill in the item detail and Go to IC→Click on ‘Submit’ to submit the IR.

13. How to view the Inspection certificate (IC)?
14.1. Click on ‘IC(s)’→Click on ‘View’→Click on ‘radio button’ for the particular certificate code→Click on ‘View IC’→View the IC detail and Item detail.

15. What is Clarification?
15.1. Clarification module is similar to normal email communication on EPS through which you can obtain clarification on EPS from the buyer officer for the modules like RFQ/ Quotation/Orders by initiating a clarification query.

16. Reverse Auction (RA) integration with EPS?
16.1. In this case the RFQ is floated on EPS where you can see a flag message on the RFQ whether it is RA enabled ‘Yes’ or ‘no’ & Is price enabled ‘Yes’ or ‘No’. If the RFQ is RA enabled then the quotations against this RFQ shall be evaluated by means of reverse auction where you shall submit the bid for techno/commercial part and price part if required only, but final price is negotiated through reverse auction and the order shall be awarded based on the results after conducting reverse auction among the participants and the evaluated results can be viewed through EPS. However all the detailed Technical/ Mandate documents related to RA for the particular RFQ shall be manually collected in hardcopy in addition to submitted bid on EPS, the same shall be collected by MJunction auction team before conducting RA as per the instructions of respective SAIL unit. You shall participate in the online reverse auction with the user ID / Password provided to you separately which is other than EPS user ID / Password.

17. Contact Details for any Additional Help / Training on Phone:
17.1. Contact M/s. MJunction Services Ltd. Application service provider.
Training / Help in Submission of Bid or Registration: EPS Customer care No: 1800-419-20001
For User ID / Password Issue : 033-6610-6124,
17.2. For customer support on EPS site Click on Complaint on the Index Page and lodge your query by using your ID/ Password for relevant SAIL unit to get the complaint resolved at the earliest.

18. Registering Feedback/Complaints etc. on EPS.
18.1. Click on the button ‘Complaint’ under ‘Customer Support’ on the home page; enter your User ID & Password and then click on ‘Feedback’ button to subsequently register your Suggestion/Feedback/Complaint.